EnglishPortugueseSpanish

A partir desta semana, o WhatsApp deixa de oferecer suporte a modelos antigos do iPhone e celulares Android. Com a atualização 2.21.50, o aplicativo passa a exigir pelo menos o Android 4.0.3 ou iOS 10 para funcionar. A atualização também passa a exigir celulares com pelo menos o KaiOS 2.5.1.

Isso significa que o WhatsApp deixará de funcionar, diretamente, no iPhone 4S, que não recebeu mais atualizações depois do iOS 9.3.6. O celular da Apple foi lançado oficialmente em outubro de 2011. No mesmo ano, a Samsung lançou no mercado o Galaxy S2.

publicidade

É natural que o aplicativo, assim como outros, deixe de oferecer suporte para versões antigas de sistemas operacionais. Além de uma base de usuários muito inferior em comparação com as atuais, a quantidade de dispositivos compatíveis com essas plataformas é inferior para continuar oferecendo suporte.

A nova versão do WhatsApp também abandona suporte para o JioPhone e JioPhone 2. Imagem: Shutterstock/Reprodução

Em janeiro de 2020, por exemplo, o aplicativo deixou de oferecer suporte para dispositivos com iOS 8 ou Android 2.3.7. Em 1º de janeiro de 2021, o app também deixou de funcionar em outros dispositivos mais antigos.

Leia também:

O que acontece depois com o WhatsApp?

Com a perda de suporte, o aplicativo não poderá mais ser utilizado em dispositivos com versões anteriores ao iOS 10 ou Android 4.0.3. Isso significa que, mesmo que o usuário ainda tenha o app instalado no dispositivo, ele não poderá se conectar com os servidores da plataforma.

Por outro lado, dispositivos posteriores, como o iPhone 5, continuarão utilizando a plataforma normalmente – pelo menos, claro, até quando o WhatsApp não mais oferecer suporte.

Via: Uol

Já assistiu aos nossos novos vídeos no YouTube? Inscreva-se no nosso canal!