Outra falha grave foi encontrada no macOS

Mais uma falha grave foi encontrada nos sistemas operacionais da Apple. Pesquisadores de segurança revelaram uma vulnerabilidade no macOS High Sierra que permite modificar configurações da App Store sem precisar de uma senha verdadeira.

A falha atinge a versão 10.13.2 do sistema operacional da Apple. A partir do erro, qualquer pessoa com acesso de administrador consegue acessar e alterar as configurações do app.

Não é difícil explorar a vulnerabilidade. Segundo um post feito no Open Radar, tudo o que um usuário com acesso de administrador precisa fazer é abrir as Preferências do Sistema no macOS, depois clicar na App Store e desbloquear um ícone de cadeado.

A partir daí, só é preciso digitar o nome de usuário do administrador e uma senha qualquer. Ao fazer isso, é possível alterar senhas, permissões e configurações do Mac.

A falha foi divulgada no começo da semana e até o momento a Apple ainda não liberou uma correção, mas, segundo o Macrumors, a vulnerabilidade já foi eliminada na versão 10.13.3 do sistema que deve ser lançada em breve.

O Natal está chegando. Para aproveitar as melhores ofertas, baixe a extensão do Olhar Digital. Além da garantia do melhor preço, você ainda ganha descontos em várias lojas. Clique aqui para instalar.




RECOMENDADO PARA VOCÊ