internet explorer ie

Todas as versões do IE estão vulneráveis, alerta Microsoft

Redação Olhar Digital 28/04/2014 10h09
Compartilhe com seus seguidores
A A A

A Microsoft emitiu um alerta no sábado de que as versões 6, 7, 8, 9, 10 e 11 do Internet Explorer podem ser atacadas por conta de uma vulnerabilidade descoberta recentemente. Ou seja, nenhuma versão do navegador está segura.

A brecha, que foi noticiada primeiro pela empresa de segurança FireEye, permite que se execute um código remotamente através do IE. "A vulnerabilidade existe na forma como o Internet Explorer acessa um objeto na memória que foi excluído ou não tenha sido devidamente alocado", explica a Microsoft.

Segundo a empresa, o invasor pode hospedar um site especificamente criado para explorar a brecha e convencer o usuário a acessá-lo através de links por e-mail ou comunicadores instantâneos.

"Um invasor que explorar com êxito essa vulnerabilidade poderá obter os mesmos direitos que o usuário atual. Os usuários cujas contas são configuradas com poucos direitos de usuário no sistema correm menos riscos do que aqueles que operam com direitos administrativos", informou.

Por enquanto não há muito que os usuários possam fazer para se proteger, mas a MS prometeu tomar medidas, que podem vir na atualização de segurança que a empresa solta a cada mês ou, dependendo das "necessidades" dos clientes, em uma atualização emergencial.

Segurança Microsoft Internet Explorer
Compartilhe com seus seguidores

Recomendados pra você