Surgem falhas de segurança em diversas versões do Ubuntu

A Canonical, empresa resposnável pelo Ubuntu, identificou falhas seguranças em diversas versões do sistema operacional. São cerca de 15 falhas que se encontram no kernel do Linux, e que podem ser resolvidas por meio de atualizações.

As vulnerabilidades afetam as versões 12.04 LTS, 14.04 LTS e 15.10 do Ubuntu. Segundo a empresa, os usuários da versão 15.10 são os que devem dar prioridade à atualização, já que seu período de suporte a atualizações como essa está chegando ao fim. Com essa correção de falhas, as versões mais recentes do kernel passam a ser as seguintes:

  • Ubuntu 12.04 LTS – Versão Kernel: linux-image-3.2.0-102 (3.2.0-102.142)
  • Ubuntu 14.04 LTS – Versão Kernel: linux-image-3.13.0-86 (3.13.0-86.130)
  • Ubuntu 15.10 – Versão Kernel: linux-image-4.2.0-36 (4.2.0-36.41)
A última versão disponível do Ubuntu é a 16.04 LTS (lançada, como o nome indica, em abril deste ano). Vale notar que não é necessário que os usuários atualizem a sua versão do sistema operacional; é necessário apenas atualizar o kernel
 
Como atualizar
 
Para realizar a atualização, usuários do Ubuntu podem abrir o terminal e executar o seguinte comando:
 
$ sudo apt-get update && sudo apt-get dist-upgrade
 
O computador então aplicará a atualização. É necessário reiniciar o sistema após o término da operação para que a nova versão do kernel possa ser ativada. Para verificar se a atualização ocorreu corretamente, basta executar o comando a seguir e comparar a versão do seu kernel com as versões citadas acima:
 
$ uname -r

Compras para o Natal? Não deixe de conferir a extensão do Olhar Digital que garante o preço mais baixo e ainda oferece testadores automáticos de cupons. Clique aqui para instalar.




RECOMENDADO PARA VOCÊ